The Members Feed not loading properly.

Site SupportCategory: Members Feed ErrorsThe Members Feed not loading properly.
DanTheDev Staff asked 5 months ago

This has been reported by several users and so far I have been unable to isolate exactly what the bug is. Things I have found are: Errors with the paths of some peoples profiles (which I repaired), Timeout issues on slow internet connections, The Load More button appearing unresponsive on an old ipad. CURRENT WORKAROUND from @enzedgirl@k1w1@liberty & @kimbo (thanks!): Toggle the filter between “everything” and “updates”. This fires off a new AJAX request for the page content again (assuming it failed the first time) and if successful it loads the content. If anyone has further info to provide please leave a reply here

DanTheDev Staff replied 5 months ago

I have updated the theme again with the latest release from the theme developers. We have had reports this may have improved the experience for some of you. If you are still having issues please let us know so we keep digging for a solution.

R51 replied 5 months ago

I am getting blank pages when i try to see members feeds…….

Mrs D Staff replied 5 months ago

@freedom1025 wrote “I’m experiencing an issue I believe I’ve seen others mention where they just get a blank page when they should see posts. Interestingly enough, I only experience the issue when I’m in the notification section and I click on an entry that says “so & so has mentioned you.” When I select view conversation it just leads me to a blank page and I have to toggle around and I eventually get to where I can see the actual post. I’m on an iPhone 6 using a safari browser. I hope that helps. “

enzedgirl replied 5 months ago

I’m on an iPhone 8 with most up to date operating system. I regularly find when I navigate to the members feed that it is blank. I use the work around of toggling between everything and updates to get it to load. I’m using Safari when I browse on my phone.

As of today this still happens every day.

DanTheDev Staff replied 5 months ago

UPDATE: A couple of days ago I tested and updated the theme. The changelog from the theme developers is pretty is pretty unclear as to what they fixed with "Fixed a JavaScript error on some isolated cases" being the only information provided. I am hopeful this will resolve some of the issues people have faced. Anyone still experiencing an issue should comment hear with the details and hopefully with more information I will be able to work out a fix.

cc @Kimbo (thanks for all the helpful comments)

DanTheDev Staff replied 5 months ago

I,m just going to capture all the comments so far in here:

@MissCanada :
Hi, I toggled the filter between everything and updates at your suggestion, and now when I click on members feed or members icon, I get nothing, just a blank page

@Kimbo :
Hi I am on an iPhone 7 (I think) and I can’t seethe (feed) I can’t remember what I did before the event as it was before Christmas. To see the members feed I have to go to the show box and change between “updates” and “everything “ does this make sense?

Living Sober by NZ Drug Foundation is licensed under a Creative Commons Attribution 4.0 International License. Built with love by Bamboo Creative and powered by Flywheel. 2019.

Forgot your details?

Create Account